2015年9月14日 星期一

wordpress 無法透過 HTTP 更新外掛及佈景主題問題

前陣子幫學校老師用 wordpress 架設網站,不過一直沒辦法透過它本身的系統安裝外掛及佈景主題,顯示的錯誤為"無法使用 HTTP 傳輸完成需要的工作",後來找到英文的關鍵字,才搜尋到解決的方法。

找到 php.ini 這隻檔案,把 extension=php_curl.dll 以及 extension=php_openssl.dll 註解拿掉就好了,提供給有需要的朋友。
反應:

0 意見:

Related Posts Plugin for WordPress, Blogger...